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INTRODUCTION  

Welcome to OrgChart Professional and OrgChart Platinum, the premiere application for all your chart creation 

needs. With its dynamic and powerful interface, the designing of any chart ς from the layout of a single 

department to the hierarchy of an entire corporation ς is just a few mouse clicks away.  

This is possible because hǊƎ/ƘŀǊǘΩǎ unique workflow allows complex structures to be organized simply, quickly 

and efficiently. Whether you prefer dragging and dropping or simply double clicking, changes ranging from the 

universal to the individual are immediately applied to whatever element you choose.  

To further increase productivity, the work environment can be customized and rearranged to meet your 

personal preferences. Never use a menu? Simply hide it. Like a toolbar on the bottom instead of the top? Just 

re-dock it. Have what you want, when you want, where you want it.  

To make certain that your charts get the attention they deserve, OrgChart also provides a wide range of 

themes, backgrounds, borders and unique shapes ǘƻ ƳŀƪŜ ǇǊŜǎŜƴǘŀǘƛƻƴǎ ǘƘŀǘ ǇŜƻǇƭŜ ŘƻƴΩǘ Ƨǳǎǘ ƘŀǾŜ ǘƻ ƭƻƻƪ 

at, but ones they want to look at (see below). 
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MOVING ON  

The following chapters will introduce you to the OrgChart work environment, teach you to master its powerful 

tools, and ultimately show you how to present your final, polished vision to the world. So, ƭŜǘΩǎ ƎŜǘ ǎǘŀǊǘŜŘ ŀƴŘ 

make those charts a reality! 

(Please visit us online at http://www.orgchartpro.com for additional tips, tutorials and the latest events in the 

OrgChart world.)  
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QUICK START GUIDE: ORGCHART OVERVIEW  

[ŜǘΩǎ ǎǘŀǊǘ ǿƛǘƘ ŀ ǉǳƛŎƪ ƻǾŜǊǾƛŜǿ of the OrgChart application. Designed with you in mind, it is easy to use and 

easy to learn. OrgChart lets you quickly build simple or very complex organizational charts.  

OrgChart also provides a wide range of themes, backgrounds, borders and shapes to make informative, 

attention-getting presentations. 

 

1. Chart Formatting. The program is organized using Tabs that make it easy to complete a function or 
task.  

2. Chart Design. This area contains dragς andς drop tools to add boxes and shapes to the chart.  

3. Chart Worksheet. This area is where you will build your chart. 

4. Position Profile. Any box selected will show its data in this window. 
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QUICK START GUIDE: BUILDING A CHART IN MINUTES  

Creating eyeς popping org charts is fun and easy. In this section, we will show you how to build the following 

chart in three 5-minute tutorials.  

 

Note: details on each step and many other incredible functions, options and resources for chart creation are 

covered in-depth in other parts of this manual. 

hƪŀȅΣ ƭŜǘΩǎ ƎŜǘ ǎǘŀǊǘŜŘΗ  
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PART 1: BUILDING A 3D CHART IN 5 MINUTES 

1. Open a new OrgChart by pressing the File Tab and then the New button. 

 

Or select the quick link at the top left corner of the program. 

 

A new OrgChart will appear with a single component on screen. 

2. Set the Zoom level to 100% by clicking in the View tab and using the Zoom Toolbar and either picking 

100% from the drop-down menu or using your mouse scroll wheel (recommended).  

 

  

3. Go to the Chart Design Palette (on the left side of the screen) and open up the Components area (by 

clicking on the Components title bar).  
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4. Scroll down the list of components and choose the component labeled 3 Positions.  

  

5. Holding down the Left mouse button, drag the 3 Positions icon from the Components area and 

drop it directly onto the on-screen component (an icon will indicate that the component is in the 

correct position).  

 

6. You will now have a parent component with 3 subordinate components. It will look like this:  
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7. You now have a ōŀǎƛŎ ŎƘŀǊǘΦ .ǳǘ Ǉƭŀƛƴ ōƻȄŜǎ ŀǊŜ ǇǊŜǘǘȅ ōƻǊƛƴƎΣ ǎƻ ƭŜǘΩǎ ƧŀȊȊ ǘƘƛƴƎǎ ǳǇ ōȅ ƎƛǾƛƴƎ ƻǳǊ 

components unique shapes for each level.  

8. Select the bottom three components by holding down the Left mouse button and dragging an area 

slightly larger than the components you want to select.  

 

When you release the mouse button, the selected components will appear with dotted lines around 

them. (Note: sometimes they will also appear with either arrows or small boxes on each node ς as in 

these illustrations ς depending if you are in Move or Resize mode.)  

 

9. Open up the Shapes area of the Chart Design Palette by clicking on Shapes.  
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10. Scroll down and select Folder Shape. Just as you did in Step 4, hold down the Left mouse button, drag 

the Folder Shape icon from the Shapes area and drop it on to any of three highlighted components.  

 

Release the icon. All the selected components will now have folder shapes.  

 

11. Now our chart has distinct shapes ŦƻǊ ŜŀŎƘ ƭŜǾŜƭΣ ōǳǘ ƛǘ ǎǘƛƭƭ ƭƻƻƪǎ ŦƭŀǘΦ ²ŜΩƭƭ ƎƛǾŜ ǘƘŜ ŎƻƳǇƻƴŜƴǘǎ a nice 

three-dimensional feel by creating Drop Shadows.  

12. To create Drop Shadows, select all the components by holding down the Left mouse button and 

dragging an area slightly larger than all the components (see below).  
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Release the mouse and they will all be selected.  

 

13. With all the components still selected, Right mouse click in an empty area of any of the components. 

This will launch a pop-up menu.  

 

14. In the popς up menu go to View > Drop Shadow (shown above). 

15. Choose Drop Shadow. Click in an empty area of the chart to deς select the components. Notice that 

the drop shadows are present, giving the components a nice threeς dimensional feel (see below).  
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16. ¢ƘŜ ōŀǎƛŎ hǊƎ/ƘŀǊǘ ƛǎ ŎƻƳǇƭŜǘŜΦ bƻǿ ƭŜǘΩǎ ǎŀǾŜ ƛǘΦ ¢ƻ ǎŀǾŜ ȅƻǳǊ ŎƘŀǊǘΣ Ǝƻ ǘƻ the File tab and click on 

Save As.  

 

17. When the Save As menu appears, type in the words άOrgChart Tutorial 1έ and click ENTER.  

Congratulations! You have just created an OrgChart in record time! When you are ready, move on to the 

next 5-minute segment where you will learn how to enter information into the chart you just created. 
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PART 2: CUSTOMIZING DATA FIELDS IN 5 MINUTES  

This lesson uses the chart you created in Part 1. To load that chart, go to File tab and click on Open, choose the 

file named OrgChart Tutorial 1 and click Open. The chart will appear in the Main Work area.  

In the previous lesson, you learned how to make a 3D chart with components that were unique on the outside. 

Now it is time to learn how to make components that are unique on the inside.  

The different areas inside a component are known as data fields. Data fields can hold many types of information 

including text, attachments and even images. In this exercise, we are going to customize the Name and Title 

data fields of our components.  

Although there are many ways to do this, we will concentrate solely on using the Box Item menu (located by 

default on the lower left side of the screen, directly below the Chart Design Palette) to make our changes.  

  

Box Item pane shows data fields contained in a box record 

Important: the Box Item menu only becomes active when a component is selected. If no component is selected 

then it will appear empty with no data fields present. 

Now that you are familiar with the basic principles of data fieldsΣ ƭŜǘΩǎ ƳƻǾŜ ƻƴ ǘƻ ǘƘŜ ǎǘŜǇς byς step process 

of using the Box Item menu to customize the names and titles of each component.  

1. [ŜǘΩǎ ǎǘŀǊǘ ōȅ ƴŀƳƛƴƎ ǘƘŜ Parent component. To do this, click on the Parent component (the top one).  

 

Notice that the Box Item menu is now active and is displaying the componentΩǎ Řŀǘŀ ŦƛŜƭŘǎ.  
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2. To alter a data field, simply double click the field inside the Box Item menu (to make it editable) and 

type the new information into the (highlighted) area.  

With the parent still selected, double click inside the Name field in the Box Item menu, type in the 

word άParentέ and hit the ENTER key.  

 

Box item ǇŀƴŜ ǿƛǘƘ άtŀǊŜƴǘέ ƛƴ ƴŀƳŜ ŦƛŜƭŘ ŀƴŘ άhǊƎŎƘŀǊǘέ in title field 

Hitting ENTER applies the change to the onς screen component. It also highlights the next lower data 

field in the Box Item menu and makes it editable (in this example, the Title field).  

3. In the Title field, type in the word άOrgChartέ (see above) and hit ENTER. The title will appear onς 

screen.  

4. Repeat Steps 2 & 3 for each subordinate component.  

To do this, select the subordinate component on the left side and type άChild 1έ into the Name field 

and άSubordinateέ into the Title field.  

Do the same with the other components, typing άChild 2έ and άChild 3έ into each respective Name 

field and άSubordinateέ into the Title fields of both. Type in both the Name and Title fields for each 

subordinate component BEFORE moving on to the next.  

Notice that OrgChart remembers the last entry entered into a field (regardless of component) and 

displays it ς making reς typing the same information unnecessary.  

When you are done, the chart should look like this:  

 

5. To save this chart, go to the File tab and click on Save As, type in the name άOrgChart Tutorial 2έ and 

click Save (also see Part 1, Steps 15 & 16).  
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Congratulations! You have now learned the basics of data fields and how to customize the names and titles for 

each component. The final tutorial in this section will show you how to add colors, titles, designs and more to 

give your chart a polished, professional look.  
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PART 3: MAKING YOUR CHART LOOK PROFESSIONAL IN 5 MINUTES  

This lesson uses the chart built in Part 2. To load the chart, go to File > Open, choose the file named OrgChart 

Tutorial 2 and click Open. The chart will appear in the Main Work area.  

¸ƻǳ ƴƻǿ ƘŀǾŜ ŀ Ŧǳƭƭȅ ŦǳƴŎǘƛƻƴŀƭ hǊƎ/ƘŀǊǘΦ bƻǿ ƭŜǘΩǎ ǎƴŀȊȊ ƛǘ ǳǇ ōȅ ŀŘŘƛƴƎ ŎƻƭƻǊǎΣ ŀ ŘŜǎƛƎƴΣ ŀ ǘƛǘƭŜ ŀƴŘ ŜǾŜƴ 

arranging all the elements in an eye pleasing fashion.  

1. CƛǊǎǘΣ ƭŜǘΩǎ ǎŜǘ ǳǇ ƻǳǊ ǿƻǊƪ ŀǊŜŀ ǎƻ ǿŜ Ŏŀƴ ǎŜŜ ǘƘŜ ŜƴǘƛǊŜ ŎƘŀǊǘΦ ¢ƻ Řƻ ǘƘƛǎΣ Ǝƻ ǘƻ ǘƘŜ Zoom Toolbar on 

the View tab and choose Fit to Window from the drop-down menu, or click in the box and use the 

mouse scroll wheel.  

 

2. Next, ƭŜǘΩǎ ŀǳǘƻƳŀǘƛŎŀƭƭȅ ǊŜǎƛȊŜ ǘƘŜ ŎƻƳǇƻƴŜƴǘǎ so they fill the page nicely. To do this, simply click the 

Page Layout tab and click the Fit to Page button.  

 

The chart will now appear like this (see below):  

 

3. bƻǿ ǘƘŀǘ ǘƘŜ ōŀǎƛŎǎ ƻŦ ƻǳǊ ŎƻƳǇƻƴŜƴǘǎ ŀǊŜ ǎŜǘ ǳǇΣ ƛǘΩǎ ǘƛƳŜ ǘƻ Ǉǳǘ ǘƘŜƳ ƻƴ ŀ ƴƛŎŜ ōŀŎƪƎǊƻǳƴŘΦ Go to 

the Design tab and select Background. 
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4. Scroll down and select Grid.  

 

5. To apply the theme, hold down the Left mouse button, drag the Grid icon from the Backgrounds area 

and drop it anywhere on the chart. Notice that an attractive grid design now appears behind the 

components (see below): 

 

6. bƻǿ ƭŜǘΩǎ ŀǇǇƭȅ ǎƻƳŜ ŎƻƭƻǊǎ. There are many ways to add colors to a chart and its components, but 

the easiest is to simply use a Theme. Themes are color coordinated, professional designs that can be 

applied by simply dragging and dropping them on to a chart.  

To apply a theme, go to the Design tab and click on the Theme icon.  
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7. Important: in default mode, themes do not affect the look or color of the components.  

¢ƻ ƘŀǾŜ ŎƻƳǇƻƴŜƴǘǎ ŀŘƻǇǘ ŀ ǘƘŜƳŜΩǎ ŀǘǘǊƛōǳǘŜǎΣ ŦƛǊǎǘ ǎŜƭŜŎǘ ŀƭƭ ǘƘŜ ŎƻƳǇƻƴŜƴǘǎ by holding down the 

Left mouse button and dragging an area slightly larger than all the components, or by clicking Ctrl+A. 

Once all the components are selected, Right-click over one of them and select Format and then Force 

Apply Theme (see below): 

 

Choosing this will force the theme to be applied to the components in addition to other chart (and 

workplace) elements.  

8. Scroll down and select Lavender. Hold down the Left mouse button, drag the Lavender icon from the 

Themes. Notice that a color scheme and pattern is applied to the entire chart and all the components 

(see below): 
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Remember, backgrounds and borders can be applied using the same steps.  

9. The next step will be to name our chart. To do this, go to the Chart Design Palette and click on the 

AutoTexts bar. 

 

 

Select Chart Title. To apply, hold down the Left mouse button, drag the Division Title icon from the 

AutoTexts area and drop it in the center of the chart below the components. (Notice that the default 

name of άChart 1έ appears in the element). 

10. To change the name that appears in the Chart Title AutoText element, go to the tab at the bottom of 

the chart.  

 

You can change this by double clicking on the tab and then typing the new name (i.e., OrgChart 

Professional) 

11. Alternately you can click on the Data Outline View at the bottom of the Main Work area, then click on 

the Divisions View tab (see below). 
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12. Click on the word άChart 1έ and Right mouse click to launch a popς up menu (see below):  

 

13. Type in the words άOrgChart Professionalέ and hit Enter or click OK to apply the changes. The new title 

will appear in the onς screen AutoText. 

14. The text in the AutoText Chart Title element is too small, so to make it larger, click in the AutoText. A 

dark box will appear around the text to indicate that it is editable. With the text still selected, go to 

the Home tab on the Font section and do the following: 

a. Click on the Font Type drop down box and choose Arial (if this is not already present by 

default). 

b. Click on the Font Style drop down box and choose Bold. 

c. Click on the Font Size drop Řƻǿƴ ōƻȄ ŀƴŘ ŎƘƻƻǎŜ ǘƘŜ ƴǳƳōŜǊ ά28έ (see below).  
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15. The changes will be applied automatically. Your chart will now appear very similar to the following 

example: 

 

16. ²ŜΩǊŜ ŀƭƳƻǎǘ done! All the elements are now present; now we just have to arrange them in an 

attractive pattern. To do this, we will move the components to the middle of the chart and center the 

title.  

17. Components can only be moved when you are in Move mode. To enter Move mode, go to the Home 

tab and click the Move mode button (located in the Tools section). (Note: the Move mode button is a 

toggle switch which turns on and off if selected repeatedly, so you may need to press it twice to get 

into Move mode.)  

 

18. To move a group of components, click ƻƴ ǘƘŜ ƎǊƻǳǇΩǎ parent. Green arrows will appear on the ǇŀǊŜƴǘΩǎ 

nodes to indicate which directions aǊŜ ŀǾŀƛƭŀōƭŜ ŦƻǊ ƳƻǾŜƳŜƴǘΦ wŜŘ άXέs will indicate directions that 

are not available (see below).  
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